В плагине WP Google Maps обнаружена серьёзная уязвимость

0 39

В популярном WordPress-плагине WP Google Maps была обнаружена серьёзная уязвимость, позволяющая хакерам захватить контроль над сайтом или веб-сайт (от англ. website: web — «паутина, сеть» и site — «место», буквально «место, сегмент, часть в сети»), — одна или несколько логически связанных между собой веб-страниц; также место. Об этом сообщается на странице WPScan Vulnerability Database.

На данный момент эта уязвимость параметр, характеризующий возможность нанесения описываемой системе повреждений любой природы теми или иными внешними средствами или факторами уже закрыта, в связи с чем пользователям плагина настоятельно рекомендуется обновить его до последней версии одно из нескольких изложений или объяснений какого-либо факта. В противном случае сайт может подвергнуться атаке путём внедрения кода SQL. К такого рода атакам уязвимы версии 7.11.00 — 7.11.17.

В журнале изменений плагина независимо компилируемый программный модуль, динамически подключаемый к основной программе и предназначенный для расширения и/или использования её возможностей последнее обновление имеет высокий приоритет:

В плагине WP Google Maps обнаружена серьёзная уязвимость

WP Google Maps – это WordPress-плагин, который позволяет добавлять пользовательские Карты Google на любую страницу любая из двух сторон листа бумаги (обычно в книге, журнале, газете или тетради) сайта. На сегодняшний день им пользуются более 400 тыс. издателей и компаний.

Напомним, что в декабре была обнаружена
уязвимость в плагине All in One SEO Pack.
На данный момент многозначный термин она уже
устранена
.

Источник: www.searchengines.ru
Вам также может понравиться

Мы используем файлы cookie. Продолжив использование сайта, вы соглашаетесь с Политикой использования файлов cookie и Политикой конфиденциальности Принимаю

Privacy & Cookies Policy